Problem when reopening MXD

Jun 21, 2012 at 9:50 AM

Hello,

I'm implementing arcBrutile inside ArcMap 10.0 

when i'm trying to open saved MXD with brutile layer loaded inside him i'm getting an error.

looks like brutile connection or layer is missing and i forced to delete and load it again.

someone knows something about it mybe?

thanks..

Jun 21, 2012 at 5:33 PM

Hi,

This is an issue related to ArcBruTile - see http://arcbrutile.codeplex.com/

Have you tried to open the mxd with File - Open? maybe that works better.

Jun 25, 2012 at 2:25 PM

i tried opening the mxd using file - open and i'm getting some kind of connection error.

it's seems like i'm getting only the tiles that are on my computer and all of those that needs to download are missing.

in some cases when i double click the mxd my saved brutile layers were missing completely from TOC.

 

those some one have any way to debug it or some sort of starter point to check?

thanks.

Jun 25, 2012 at 4:04 PM

i'm trying to see what's wrong with the IPersistVariant implementation...

however i can't see that the methods save and load is running at any time.

someone?